View Issue Details

IDProjectCategoryView StatusLast Update
0000058AlmaLinux-8-OTHERpublic2021-08-26 11:25
Reporterfast Assigned Tosfokin  
Status closedResolutionwon't fix 
Summary0000058: Repository BaseOS problem
DescriptionI installed Almalinux.

When I ran the yum update -y command after a clean install, I saw this warning:

 [[email protected] ~]# yum update -y

AlmaLinux 8 - BaseOS 0.0 B/s | 0 B 00:00
Errors during downloading metadata for repository 'baseos':

  - Curl error (6): Couldn't resolve host name for [Could not resolve host:]
Error: Failed to download metadata for repo 'baseos': Cannot prepare internal mirrorlist: Curl error (6): Couldn't resolve host name for [Could not resolve host:]

TagsNo tags attached.



2021-04-07 11:03

developer   ~0000129

Is network configured?
ip -a
cat /etc/resolv.conf

If you didn't enabled network during install it will be disabled by default.


2021-04-07 11:10

reporter   ~0000130

Hello Alukoshko,
Thank you for your message. Yes resolv.conf configured.
I solved the problem by disabling networkManager.


Issue History

Date Modified Username Field Change
2021-04-07 09:18 fast New Issue
2021-04-07 11:03 alukoshko Note Added: 0000129
2021-04-07 11:10 fast Note Added: 0000130
2021-08-26 11:25 sfokin Assigned To => sfokin
2021-08-26 11:25 sfokin Status new => closed
2021-08-26 11:25 sfokin Resolution open => won't fix