View Issue Details

IDProjectCategoryView StatusLast Update
0000055AlmaLinux-8-OTHERpublic2021-08-26 11:19
Reportercatselbow Assigned Tosfokin  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Summary0000055: Undefined symbol in libdigikamcore.so.6.2.0 in package digikam-libs from epel
DescriptionDigikam and other programs that use libdigikamcore.so.6.2.0 can't run because of undefined symbol: _ZN9KContacts13AddresseeListC1ERKS0_
Steps To ReproduceInstall digikam from epel
type "digikam":

digikam: symbol lookup error: /lib64/libdigikamcore.so.6.2.0: undefined symbol: _ZN9KContacts13AddresseeListC1ERKS0_
TagsNo tags attached.
abrt_hash
URL

Activities

alukoshko

2021-04-02 14:14

developer   ~0000113

Hello.
Looks like EPEL bug: https://bugzilla.redhat.com/show_bug.cgi?id=1891610

sfokin

2021-08-26 11:18

developer   ~0000325

we can't solve this problem, because epel isn't our repo.
fedora knows about this bug https://bugzilla.redhat.com/show_bug.cgi?id=1891610

Issue History

Date Modified Username Field Change
2021-04-02 13:56 catselbow New Issue
2021-04-02 14:14 alukoshko Note Added: 0000113
2021-08-26 11:18 sfokin Note Added: 0000325
2021-08-26 11:19 sfokin Assigned To => sfokin
2021-08-26 11:19 sfokin Status new => closed
2021-08-26 11:19 sfokin Resolution open => won't fix