View Issue Details

IDProjectCategoryView StatusLast Update
0000096AlmaLinux-8almalinux-releasepublic2021-06-29 15:13
Reportercatselbow Assigned Toalukoshko  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionnot fixable 
Platformx86_64OSalmalinuxOS Version8.4-2
Summary0000096: Duplicate powertools repos after upgrade to 8.4?
DescriptionAfter upgrading to 8.4-2, dnf gives warnings like this:

Repository powertools is listed more than once in the configuration
Repository powertools-source is listed more than once in the configuration
Repository powertools-debuginfo is listed more than once in the configuration

I see that the powertools repos now appear in both almalinux.repo and almalinux-powertools.repo.

Looking at a pristine almalinux-release rpm, I see that the powertools repos aren't included in the almalinux.repo file that's packed into it. I'm guessing that the upgrade should have removed the duplicates from the pre-existing almalinux.repo file.
Steps To ReproduceStart with an almalinux 8.3 distribution and upgrade to 8.4.

Look at /etc/yum.repos.d/almalinux.repo and almalinux-powertools.repo to see if powertools is duplicated.
TagsNo tags attached.
abrt_hash
URL

Activities

alukoshko

2021-06-08 15:14

developer   ~0000261

Hello!
Looks like almalinux.repo was changed so wasn't replaced during update to 8.4.
Please replace almalinux.repo with the file from latest almalinux-release package.

Issue History

Date Modified Username Field Change
2021-06-03 16:56 catselbow New Issue
2021-06-08 15:14 alukoshko Note Added: 0000261
2021-06-29 15:13 alukoshko Assigned To => alukoshko
2021-06-29 15:13 alukoshko Status new => closed
2021-06-29 15:13 alukoshko Resolution open => not fixable