View Issue Details

IDProjectCategoryView StatusLast Update
0000335AlmaLinux-9iptablespublic2022-11-26 02:26
Reportershinjii666 Assigned To 
Status newResolutionopen 
OSAlma LinuxOS Version9.1 
Summary0000335: Can't upgrade packages because of conflict after upgrade from 9.0 to 9.1
DescriptionSince few days after upgrade from 9.0 to 9.1 I have every time while I want to do "dnf upgrade" that error:

 Problem: cannot install both iptables-libs-1.8.8-4.el9.x86_64 and iptables-libs-1.8.7-28.el9.x86_64
  - package iptables-legacy-1.8.7-28.el9.1.x86_64 requires iptables-libs(x86-64) = 1.8.7-28.el9, but none of the providers can be installed
  - cannot install the best update candidate for package iptables-libs-1.8.7-28.el9.x86_64
  - cannot install the best update candidate for package iptables-legacy-1.8.7-28.el9.1.x86_64
(try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)



2022-11-26 02:26

reporter   ~0000749

I was having the same issue with this package but I think the appropriate dependencies are now available in the EPEL repo; I was just able to upgrade successfully. I think this issue may now be resolved?

Issue History

Date Modified Username Field Change
2022-11-23 18:58 shinjii666 New Issue
2022-11-23 18:58 shinjii666 Tag Attached: almalinux9
2022-11-26 02:26 metatron320 Note Added: 0000749