View Issue Details

IDProjectCategoryView StatusLast Update
0000193AlmaLinux-8-OTHERpublic2022-02-25 20:55
ReporterPietergroot21 Assigned To 
PriorityimmediateSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Summary0000193: Repository ‘baseos’
Description    I installed Almalinux.

When I ran the yum update -y command after a clean install, I saw this warning:

 [[email protected]~]# yum update -y

AlmaLinux 8 - BaseOS 0.0 B/s | 0 B 00:00
Errors during downloading metadata for repository 'baseos':

  - Curl error (6): Couldn't resolve host name for https://mirrors.almalinux.org/mirrorlist/8/baseos [Could not resolve host: mirrors.almalinux.org]
Error: Failed to download metadata for repo 'baseos': Cannot prepare internal mirrorlist: Curl error (6): Couldn't resolve host name for https://mirrors.almalinux.org/mirrorlist/8/baseos [Could not resolve host: mirrors.almalinux.org]
TagsNo tags attached.
abrt_hash
URL

Activities

alukoshko

2022-02-25 15:14

administrator   ~0000497

Hi. Looks like something is wrong with DNS settins.
Please try:
nslookup mirrors.almalinux.org

What's in /etc/resolv.conf ?

Pietergroot21

2022-02-25 17:30

reporter   ~0000498

when I enter that it says "file or folder does not exist"

alukoshko

2022-02-25 20:55

administrator   ~0000499

then you should properly setup your network first

Issue History

Date Modified Username Field Change
2022-02-25 12:02 Pietergroot21 New Issue
2022-02-25 15:14 alukoshko Note Added: 0000497
2022-02-25 17:30 Pietergroot21 Note Added: 0000498
2022-02-25 20:55 alukoshko Note Added: 0000499