View Issue Details

IDProjectCategoryView StatusLast Update
0000169AlmaLinux-8gnome-control-centerpublic2022-01-11 12:42
Reporterjlschuncke Assigned Toalukoshko  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionno change required 
Platformx86_64OSAlmalinux 8OS Version8.5
Summary0000169: Gnome Control Center "About" page displays Fedora logo
DescriptionGnome Control Center ("Settings" application, "Details" menu tab, "About" menu item) displays generic Fedora logo instead of Almalinux logo. Remaining information in display dialogue is correct.
Steps To ReproduceLog in to Gnome to start GNOME Shell
Start Control Center "Settings" application (e.g., select "Tool" icon in Status area pulldown menu)
Select "Details" menu in right-side tab bar
Select "About" menu in right-side tab bar

TagsNo tags attached.
abrt_hash
URL

Activities

jlschuncke

2022-01-02 19:43

reporter  

jlschuncke

2022-01-02 19:50

reporter   ~0000468

Note that the included screen shot was from an xrdp/xvnc session but the same bug is present in a local Gnome session.

eabdullin

2022-01-10 12:01

reporter   ~0000471

Hello, thank you for reporting.
I tried to reproduce the issue, for me all is OK. Could you provide the result of "rpm -qa | grep almalinux"?

jlschuncke

2022-01-10 18:21

reporter   ~0000472

$ rpm -qa | grep almalinux
almalinux-backgrounds-84.5-1.el8.noarch
almalinux-release-8.5-4.el8.x86_64
almalinux-indexhtml-8-7.el8.noarch
almalinux-logos-84.5-1.el8.x86_64
almalinux-logos-httpd-84.5-1.el8.noarch

jlschuncke

2022-01-10 18:46

reporter   ~0000473

The almalimux install is based on almalinux-deploy execution on 1 January, transitioning from a fully current CentOS 8.5 install.

jlschuncke

2022-01-10 19:55

reporter   ~0000474

I found the root cause, and it's not almalinux per se.

It's an interaction with a user-installed gnome theme (Pacific-Blue). stracing the gnome-control-center execution, I found it was opening a the fedora svg in the theme's user icon repository (~/.icons/Pacific-Blue/scalable/apps). Switching to a default (non-user) theme (adwaita) restored the correct logo.

I don't know why the user theme was overriding the control center's usual logo selection, but the fix action is to not use old user themes. AFAIK, this can be closed.

Issue History

Date Modified Username Field Change
2022-01-02 19:43 jlschuncke New Issue
2022-01-02 19:43 jlschuncke File Added: Screenshot from 2022-01-02 13-38-19.png
2022-01-02 19:50 jlschuncke Note Added: 0000468
2022-01-10 12:01 eabdullin Note Added: 0000471
2022-01-10 18:21 jlschuncke Note Added: 0000472
2022-01-10 18:46 jlschuncke Note Added: 0000473
2022-01-10 19:55 jlschuncke Note Added: 0000474
2022-01-11 12:42 alukoshko Assigned To => alukoshko
2022-01-11 12:42 alukoshko Status new => closed
2022-01-11 12:42 alukoshko Resolution open => no change required