View Issue Details

IDProjectCategoryView StatusLast Update
0000014AlmaLinux-8anacondapublic2021-05-04 16:38
Reporterhawaiian717 Assigned Toalukoshko  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Summary0000014: GNOME not installed from minimal ISO
DescriptionAttempted to install AlmaLinux 8.3 Beta from the minimal ISO. In the Software Selection screen of Anaconda, I selected Server on the left and GNOME on the right, unchecking all the other boxes on the right side. The resulting installed system booted to a command line.

Logging into the system, I saw that "startx" was missing. Running "sudo dnf groupinstall Workstation" resulted in some 800+ packages being installed. After that, running "sudo systemctl set-default graphical.target", then rebooting resulted in the expected boot to the graphical login and logging in to GNOME worked as expected.
TagsNo tags attached.
abrt_hash
URL

Activities

jcpunk

2021-02-08 16:41

reporter   ~0000015

I believe the .treeinfo in the BaseOS tree needs to be updated (variant-AppStream - http://mirror.centos.org/centos/8/BaseOS/x86_64/kickstart/.treeinfo)

Pat

ezamriy

2021-02-09 10:03

manager   ~0000016

https://pagure.io/pungi/issue/1256 - probably related

alukoshko

2021-05-04 16:38

developer   ~0000178

GNOME is not proposed to install from Minimal ISO since 8.3 stable release.
Closing.

Issue History

Date Modified Username Field Change
2021-02-05 00:41 hawaiian717 New Issue
2021-02-08 16:41 jcpunk Note Added: 0000015
2021-02-09 10:03 ezamriy Note Added: 0000016
2021-02-11 12:31 alukoshko Assigned To => alukoshko
2021-02-11 12:31 alukoshko Status new => confirmed
2021-05-04 16:38 alukoshko Note Added: 0000178
2021-05-04 16:38 alukoshko Status confirmed => closed
2021-05-04 16:38 alukoshko Resolution open => fixed