View Issue Details

IDProjectCategoryView StatusLast Update
0000138AlmaLinux-8basesystempublic2021-11-22 13:27
Reporterryankhgb Assigned Toalukoshko  
Status closedResolutionfixed 
Summary0000138: AlmaLinux 8.5-beta - BaseOS - Error
I have installed latest version on Almalinux on a dedicated server but having continuously same error. I was able to access my server via SSH over the internet and this means my server can easily communicate with the internet but when I try to install anything it ends up with the following error. Totally stuck.

AlmaLinux 8.5-beta - BaseOS 0.0 B/s | 0 B 00:00
Errors during downloading metadata for repository 'baseos':
  - Curl error (6): Couldn't resolve host name for [Could not resolve host:]
Error: Failed to download metadata for repo 'baseos': Cannot prepare internal mirrorlist: Curl error (6): Couldn't resolve host name for [Could not resolve host:]

I have checked everything, ip a and its showing that I'm connected to internet but don't know what's wrong further.

TagsNo tags attached.



2021-10-29 08:18

reporter   ~0000367

Hello ryankhgb.

You should configure your DNS, and the problem will be solved.

Issue History

Date Modified Username Field Change
2021-10-27 17:04 ryankhgb New Issue
2021-10-29 08:18 eabdullin Note Added: 0000367
2021-11-08 09:01 alukoshko Assigned To => alukoshko
2021-11-08 09:01 alukoshko Status new => feedback
2021-11-22 13:27 alukoshko Status feedback => closed
2021-11-22 13:27 alukoshko Resolution open => fixed