View Issue Details

IDProjectCategoryView StatusLast Update
0000134AlmaLinux-8-OTHERpublic2021-11-03 02:30
ReporterAdrien_D Assigned Toalukoshko  
PrioritynormalSeveritymajorReproducibilityalways
Status assignedResolutionopen 
PlatformVMWare Workstation 
Summary0000134: ELevate : UEFI not updated
DescriptionI installed CentOS 7 to test the ELevate update to Alma Linux 8 : https://wiki.almalinux.org/elevate/ELevate-quickstart-guide.html
precheck : some warnings, i applied solutions : OK
Reboot : upgrading : OK
Reboot after upgrading : nothing.
The UEFI not updated (because the efi file is before in the centos folder, and after update it's in almalinux folder.
Steps To Reproduce1- Install CentOS 7 on vmware workstation with UEFI
2- Update CentOS 7
3- Elevate the system as https://wiki.almalinux.org/elevate/ELevate-quickstart-guide.html
4- See the system doesn't reboot after upgrading
TagsNo tags attached.
abrt_hash
URL

Activities

alukoshko

2021-10-22 13:48

developer   ~0000362

Thanks for report.
Looks like Leapp doesn't support changing efi dirs because is developed just for Red Hat.
We have to develop a new actor for this.
BTW could you also check CentOS 7 -> CentOS Stream 8 update in your environment?

Adrien_D

2021-10-24 16:38

reporter   ~0000365

Yes i know leapp.
Before making a video on my youtube channel i made a snapshot of the VM in CentOS 7.
So i make the test on the SAME VM. (i didn't destroyed it)

After upgrading from CentOS 7 to CentOS 8 Stream : All is okay because efi is in centos folder in the EFI partition

Issue History

Date Modified Username Field Change
2021-10-20 18:17 Adrien_D New Issue
2021-10-22 09:24 alukoshko Assigned To => alukoshko
2021-10-22 09:24 alukoshko Status new => assigned
2021-10-22 13:48 alukoshko Note Added: 0000362
2021-10-24 16:38 Adrien_D Note Added: 0000365