View Issue Details

IDProjectCategoryView StatusLast Update
0000348AlmaLinux-9-OTHERpublic2022-12-23 18:51
Reporterazzid Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Platformel9OSAlmaLinuxOS Version9.1 (Lime Lynx)
Summary0000348: inxi in epel is missing dependencies at this time
Description[[email protected] ~]$ sudo dnf install inxi
AlmaLinux 9 - AppStream 3.5 MB/s | 7.0 MB 00:02
AlmaLinux 9 - BaseOS 2.1 MB/s | 2.0 MB 00:00
AlmaLinux 9 - Extras 26 kB/s | 17 kB 00:00
Extra Packages for Enterprise Linux 9 - x86_64 4.8 MB/s | 12 MB 00:02
Error:
 Problem: conflicting requests
  - nothing provides perl(JSON::XS) needed by inxi-3.3.23-1.el9.noarch
(try to add --skip-broken to skip uninstallable packages or --nobest to use not only best candidate packages)
Additional Informationhttps://bugzilla.redhat.com/show_bug.cgi?id=2155262
Tagsepel9

Activities

toracat

2022-12-23 18:28

reporter   ~0000780

As noted in the referenced RHBZ, perl(JSON::XS) is provided by the perl-JSON-XS package. It is available from Alma's crb repo. Make sure this repo is enabled by adding "--enablerepo=crb" to the dnf command.

Issue History

Date Modified Username Field Change
2022-12-20 14:51 azzid New Issue
2022-12-20 14:51 azzid Tag Attached: epel9
2022-12-23 18:28 toracat Note Added: 0000780