View Issue Details

IDProjectCategoryView StatusLast Update
0000307AlmaLinux-8almalinux-releasepublic2022-09-27 08:45
Reporterbrimioulle Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Summary0000307: Errata not applied when upgrade package only differs in 4th digit in version
DescriptionErrata not applied on AlmaLinux 8 server when upgrade package only differs in 4th digit in version.

Example:
-------------
yum -y update --advisory=ALBA-2021:3594

Output on server:
--------------------------
No security updates needed, but 55 updates available
Targeted rpm versions in erratum:
libdb-5.3.28-42.el8_4.x86_64
libdb-utils-5.3.28-42.el8_4.x86_64

Package versions on the server:
--------------------------------------------
[[email protected] ~]# rpm -qa | grep libdb
libdb-utils-5.3.28-40.el8.x86_64
libdb-5.3.28-40.el8.x86_64
TagsNo tags attached.
abrt_hash
URL

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-09-27 08:45 brimioulle New Issue