View Issue Details

IDProjectCategoryView StatusLast Update
0000029AlmaLinux-8-OTHERpublic2021-03-17 15:33
Reporterlnx1991 Assigned Toalukoshko  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Platformx86_64OSAlmaLinuxOS Version8.3
Summary0000029: Feature Request: RS Repository
DescriptionThis is an enhancement/followup to a previous issue requesting the HighAvailability repo which has been completed (thank you): https://bugs.almalinux.org/view.php?id=16

The Resilient Storage (RS) repository "next to HA" (sister channel?) contains complementary RPMs for building the GFS2 cluster while using pacemaker, corosync et. al and in general is mostly a duplicate of the HA repo, however it does include more required software than what is in HA which revolves around shared storage between the cluster nodes.

The most notable RPM needed is the "dlm" parent package (the child package from the rpmbuild process, "dlm-lib", is in BaseOS) which only exists in binary RPM form in the RS repo in Red Hat's upstream design. We need this additional package to complete the HA cluster setup with shared storage between the nodes (there may be others, DLM is just the big one of note).

There is no corresponding CentOS 8 RS repository due the project not building it (it is/was there in CentOS 7 and earlier), see the bug report with details here: https://bugs.centos.org/view.php?id=16939
Steps To ReproduceN/A; packages do not exist in any AlmaLinux Repository as of today.
TagsNo tags attached.
abrt_hash
URL

Activities

alukoshko

2021-03-17 15:33

developer   ~0000059

cmirror and dlm packages were added to HighAvailability repo.
Thanks for pointing this out!

Issue History

Date Modified Username Field Change
2021-02-24 21:04 lnx1991 New Issue
2021-03-17 15:33 alukoshko Note Added: 0000059
2021-03-17 15:33 alukoshko Assigned To => alukoshko
2021-03-17 15:33 alukoshko Status new => resolved
2021-03-17 15:33 alukoshko Resolution open => fixed